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Introduction
The purpose of this document is to confirm the 
procedures and settings required to make a file 
suitable for print with little or no additional work 
required on the part of Henry Ling Limited. 
It is intended that this guide not only saves our 
customers time but ultimately money. Please 
note that this guide contains links, underlined in 
italic, to files, web sites and also to other sections 
of this guide – click the link to follow it.

When a job has been created for print using 
a page layout program there are two possible 
ways to submit the job for printing; sending the 
document(s) with all the fonts and images you 
have used in the job, or by creating a ‘finalised’ 
file in a format designed for that purpose. Henry 
Ling Limited encourages customers to submit 
work in this finalised format as this will decrease 
any possible delays or problems in production. 
Common problems when sending documents 
rather than final files to a printer include not 
sending all of the images used in your document 
and not sending the correct font files required 
for us to output your pages. Also, some problems 
with images may not be apparent until the final 
file is made. We do accept documents but find 
that often with the help of the information 
contained in this guide most customers who want 
to can benefit from the cost and time savings 
that supplying finished files can bring. This does 
not necessarily involve buying any additional software. 
This section covers the general principles of this 
process – see following sections for specific settings 
for your software.

The original ‘finalised’ format, the 
PostScript page description language, was 
designed specifically to address the problems 
of reproducing complex jobs on a variety of 
hardware. Developed by Adobe in 1985 to 

accurately describe pages to a laser printer, it was 
adopted by the print industry as a standard way 
to transfer files from the creator to the printer. 
Rather than the information describing the 
pages going directly to a laser printer it is saved 
as a file and sent to a professional printer to be 
output by using their hardware. This is a ‘final 
file’, as it contains all the fonts and images for 
your job and the instructions required for our 
hardware to reproduce your pages exactly as they 
appeared on your computer. PostScript quickly 
became the cornerstone of the prepress industry 
and is still used today. 

After ten years Adobe refined the PostScript 
language to address its shortcomings and 
launched a new improved format – PDF 
(Portable Document Format). PDF is now the 
format of choice as it has several advantages 
over PostScript; much smaller file sizes, can 
easily be viewed on screen, can be printed to 
non-PostScript printers (e.g. desktop models), 
it’s more reliable and more flexible. For these 
reasons we prefer files supplied as PDFs. Some 
methods of creating PDFs involve making a 
PostScript file first (as PDF is still based on the 
PostScript language) which is then processed 
by Adobe’s Acrobat Distiller program to make a 
PDF file based on the settings you have defined 
to suit your requirements. Alternatively most 
programs can now create PDF files directly.

Creating ‘final’ files 
Depending on the number of copies ordered we 
have the option of using our digital presses, for 
short-run work, or litho presses (using printing 
plates) for longer runs. Please check how your 
job will be printed. Before making your final 
file the job will have to be correctly formatted, 

including the final edit of the text and images. 
Your document should be made to the correct 
size (the trimmed size of your publication) with 
the margins (the white space surrounding your 
text) as you want to see them in the finished 
product. When you create a PDF file you are in 
effect locking it down so it can’t be changed (or 
more importantly, so it can’t change without 
you knowing it) so it is best to check and adjust 
the basics before making your final file. There 
are facilities for editing PDF files but they are 
relatively limited and not usually recommended 
if the original application files are available. 

It’s important to note that when any element 
on the page is intended to print up to the very 
edge of the page it will actually have to extend 
3mm beyond the trimmed area in your file 
so when the job is trimmed to size any small 
variations in the folding or cutting won’t result in 
a white line down the edge of the page where the 
printed area stopped just before the edge of the 
page. This extra image area is known as ‘bleed’. 
See illustration below.

Images used in your files should not contain 
a halftone screen. This is the dot pattern that 
is applied when continuous tone images are 

Bleed
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prepared for printing (see illustration above) – 
these may be present if you are using an image 
which has been scanned from previously printed 
material. When we output your file for printing 

we (like any other printer) will have to apply 
a halftone screen before we print your images 
and an interference pattern between our screen 
and the screen in your image can occur. This is 
called moiré and how noticeable it will be is not 
known until the image is printed. See here for 
more information. It can range from being very 
distracting to barely noticeable, but it is always 
best to avoid supplying a PDF containing images 
with a halftone screen.  

The best time to deal with a halftone screen 
is when the images are being scanned – most 
scanning software has an option to remove a 
halftone screen during the scanning process. 
Once an image has been scanned it is still 
possible to remove (or minimise) a screen – 
special software exists that will do this, or you 
can blur the image in an image editing program 
(in Photoshop the Gaussian Blur filter usually 
gives the best results).  

Our automatic preflight check cannot 
identify this sort of content – it has to be done 

manually. If we see any images with a halftone 
screen we will raise the issue but we cannot 
check every image in every file so cannot be held 
responsible for any moiré seen on press from 
images we have not originated ourselves.

It is recommended to always arrange to submit 
a sample PDF for testing in advance of sending 
your first job to us. This will help to iron out any 
minor issues prior to the demands of deadlines. 
If you use Adobe InDesign or have Adobe 
Acrobat we recommend where possible that you 
‘preflight’ your files before submitting them. See 
program-specific sections of this guide for more 
information. This will check for basic errors 
such as missing fonts and low resolution images. 
Please check if any of the programs you plan to 
use include a preflight check feature.

This guide covers what specific settings to use 
in the most popular page layout programs we 
encounter but the following page describes the 
basic specification we require for ‘finished’ files.

https://proofing.de/lexicon/moire/
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Basic specification for files
See the individual sections for settings 
specific to your program, but the following 
is our basic requirements;
•	 PDF files, made to the PDF/X-1a 

standard where possible. PDF/X is 
an ISO standard for graphic content 
exchange – click here to find out more. 
If your software can’t create PDF/X files 
we will accept any PDF with all fonts 
embedded and subsetted. See this guide for 
files that will setup your programs, to 
create suitable PDF files. 

•	 Our CMYK destination profiles are 
PSO Coated v3 for printing on coated 
paper and PSO Uncoated v3 (FOGRA52) 
for printing on uncoated paper. Please 
ask your Henry Ling contact if you are 
unsure what paper type your job will 
use. Click here to download these. The 
files made by our settings are suitable 
for litho (“conventional”) printing. 
Please get in touch for settings if your 
publication has been quoted to print on 
our digital presses.

•	 Pages should be supplied with crop 
marks where possible (not all software, 
such as Microsoft Word, can do this). 
Text pages should be supplied as single 
pages not spreads. Covers should be 
supplied as spreads, i.e. the first page of 
your file is the Outside Back Cover/spine 
(if applicable)/Outside Front Cover and 
the second page (if applicable) Inside 
Front Cover/spine (if applicable, blank)/
Inside Back Cover.

•	 Your page size should match the 
trimmed size of the job, with all the 
text positioned correctly within that 
page. Any blank pages required in your 
publication should be included in the 
PDF, but we can add these if required. 
Bleed allowance is 3mm.

•	 Any colour in the PDF should ideally 
be either CMYK or properly specified 
Pantone colours. Where your software 
allows, using our settings will convert 
any RGB colours to CMYK when the 
PDF is made, but not Pantone colours 
so please don’t include any unwanted 
Pantone colours in your PDFs. See 
Appendix for more information 
regarding CMYK/RGB colours and 
colour management.

•	 Where your software support this, 
overlapping colour objects should be set 
to overprint or knockout correctly. See 
Adobe Acrobat section for more on this. 
Please do not apply any trapping.

•	 We recommend the following 
resolutions for your images; 300dpi for 
normal halftones (photographs), 500dpi 
for fine-art halftones/those containing 
text or fine lines, and 1270dpi for line 
work (1-bit bitmap images). If your job 
will be printed digitally the resolutions 
can safely be lower. NB All resolutions 
stated are at their finished size (i.e. as 
they appear on the page). This may be 
different to the resolution the images 
were photographed/scanned at. If an 

image is enlarged on the page it will 
reduce the effective resolution of the 
image, and if it is reduced the effective 
resolution is increased (if you half the 
size, you double the resolution, and vice 
versa).

•	 Images used in your files should not 
contain a halftone screen, to avoid 
moiré on press.

•	 It is recommended all your colour 
images have ICC profiles as most 
software will use these to manage their 
colours through the process, which will 
give the best results. 

•	 We recommend saving your images 
in a file format which uses lossless 
compression; TIF (with LZW 
compression) rather than JPG (which 
uses lossy compression, where some 
quality is sacrificed to keep file size 
down). If you are saving images as JPG, 
if your software gives you the option, 
avoid saving in the ‘Progressive’ or 
‘Baseline Optimised’ format as this may 
not behave as expected with regard 
to their ICC profile when placed in a 
page layout program – use ‘Baseline 
(“Standard”)’ instead.

https://www.pdfa.org/wp-content/uploads/2017/05/PDFX-in-a-Nutshell.pdf
https://portal.henryling.co.uk/downloads/profiles_new.zip
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Adobe Acrobat/Adobe Reader
Adobe’s PDF format is integral to our prepress 
processes. It offers reliable output and is 
undoubtedly the best way to transfer files to us. 
We always recommend that you check through 
your PDF before submitting it. When viewing a 
PDF in Adobe Acrobat or Adobe Reader;
•	 Turn off (untick) ‘Use Local Fonts’ This will 

simulate how the PDF file will appear to those 
who don’t necessarily have your fonts installed 
(i.e. us). Any text in the PDF that looks 
strange or has been substituted by bullets is 
not embedded so the PDF should be remade 
with different settings or by a different 
method. To turn off ‘Use Local Fonts’; Adobe 
Reader 6 and 7 – in the Document menu; 
Acrobat 6 and 7 –  in the Advanced menu; 
Acrobat/Adobe Reader 8–11 and DC in 
Preferences > Page Display (Preferences 
settings are reached through the Edit menu 
in Windows and the Adobe Reader menu 
on a Mac). NB The latest versions do not have 
this setting.

•	 Always view files with ‘Overprint Preview’ on  
This option simulates how the file will actually 
print. When one or more colour 
prints on top of another (“overprints”) 
the colours will combine to make a 
new colour, which may not have been 
your intention. A common example 
of an overprint problem is white text 
set to overprint. In print, white is 
achieved by an absence of ink rather 
than with white ink, so overprinting 
white (nothing) onto another colour 
means the white text effectively 
disappears. See illustration, right. 
This will only be noticeable when 
the overprint setting is honoured, 

either when it is printed on a device which 
honours overprint instructions (don’t rely 
on desktop printers for this) or when viewed 
in Acrobat/Reader with ‘Overprint Preview’ 
on. To turn on ‘Overprint Preview’; Acrobat 
6 and 7 – in the Advanced menu; Acrobat 
8 – in the Advanced > Print Production 
menu; Adobe Reader 7 and 8 (Overprint 
Preview not available in previous versions of 
Reader) – Preferences > Page Display;  
Acrobat/Adobe Reader 9–11 and DC – in 
Preferences > Page Display, change 
Use Overprint Preview to Always.

•	 Assessing colours on-screen Unless you have a 
colour calibrated monitor, correct viewing 
conditions and are correctly using Acrobat’s 
colour management you should not rely on 
your screen displaying colours as they will 
be printed. If you require colour accurate 
proofing please request hard copy colour 
proofs when ordering your job.

•	 Check all fonts are embedded You can check 
whether a PDF has all its fonts embedded or 
not – this is particularly useful when you are 

using a new method of creating the PDF. With 
the PDF open in Adobe Acrobat (or Adobe 
Reader) press Ctrl-D (⌘-D on a Mac) to get 
the Document Properties window open. 
Go to the Fonts tab and you’ll see a list of all 
the fonts used in that file. Next to every one 
it needs to say “Embedded” or “Embedded 
Subset” – any font that doesn’t have one of 
these descriptions after it is not embedded and 
that is a problem. The file needs to be made 
again with different settings. All fonts must be 
embedded for us to be able to use the file.

Us supplying proofs to you as PDF files helps save 
time but because how the PDF is viewed/printed 
is out of our control problems can occasionally 
occur. For the ultimate in reliability a proof 
that has been created by the same methods 
that will create the final printing is the best 
prepress proof available. We can supply such a 
proof, either a hard copy proof or ‘soft proof’ 
for viewing on screen. In both cases these are 
created by the same software that will process 
the files when they are actually printed. This is 
not necessary for every job but may be wise for 

the first job you place with us or if you 
have concerns about the outputting of a 
particular job.

Output Preview
The “Professional” version of Acrobat 6 
and above has a feature called Output 
Preview (Separation Preview in version 6) 
which allows you to preview a colour file 
to see how it will separate out. Colour in 
print is separated out into cyan, magenta, 
yellow and black (CMYK) impressions (see 
Appendix for more information on CMYK) 
and/or plates for special ‘spot’ colours 

 Effects of Acrobat’s Overprint Preview feature

Overprint Preview turned off – white 
text displays (but will not print)

Overprint Preview turned on 
(how it will actually appear in print)

WHIte teXt 
Set to 

overprint!
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(colours which print on their own plates, usually 
Pantone colours). 

You can use the Output Preview feature to 
preview how the colours will be separated when 
plated. This can be useful, for example, where 
you want to check for unwanted spot colours or 
RGB text. Spot colours will show in a separate 
line, underneath the CMYK colours. Unticking 
Process Plates will hide those colours, only 

showing spot colours on your pages. To find any 
RGB elements in your file you can change Show: 
All to Show: RGB, which will hide everything 
except RGB elements. To find text which is either 
RGB black or CMYK black (made out of all four 
colours, which can be a problem) then make sure 
Show: All is selected and untick the Process 
Black plate. Any text still visible is either made 
out of RGB (which is displaying as CMYK in this 
preview, since that is how it will be separated) or 
CMYK colours. See screenshot right.

To open the Separation/Output Preview 
window; in Acrobat 6 – Advanced > Separation 
Preview; in Acrobat 7 – Advanced > Output 
Preview; in Acrobat 8 and 9 Advanced > Print 
Production > Output Preview; in Acrobat 10 
and 11 – Tools > Print Production > Output 
Preview (if Print Production doesn’t show 
in Tools, click the Show or hide panels 
button in the top right hand corner of the Tools 
area to display a list); in Acrobat DC – select 
Print Production > Output Preview from 
the Tools area on the right-hand side (if Print 
Production doesn’t show in the Tools area, go 
to the Tools menu in the toolbar, find Print 
Production and press Add – this will add 
Print Production to the list in the Tools area 
on the right-hand side).

Preflight
The “Professional” version of Acrobat (not 
Reader) has a useful preflight feature where the 
PDF file is checked against predefined criteria 
for things that will affect the quality of print, 
such as unembedded fonts, low resolution images 
and RGB colours. We have made available files 
that you can use to automatically setup Acrobat’s 
preflighting to our requirements – click here to 
download them. 

To install the file; Adobe Acrobat 6 – go to 
Document > Preflight > Edit > Import; Adobe 
Acrobat 7 and 8 – go to Advanced > Preflight >  
Options > Import Preflight Profile; 
in Acrobat 9 – go to Advanced > Print 
Production > Preflight; in Acrobat 
10 and 11 – go to Tools > Print 
Production > Preflight > Options>Import 
Preflight Profile (if Print Production 
doesn’t show in Tools, click the Show or 
hide panels button in the top right 
hand corner of the Tools area to display a 
list); in Acrobat DC – go to Tools > Print 
Production > Preflight > Options>Import 
Preflight Profile (if Print Production 
doesn’t show in the Tools area, go to the Tools 
menu in the toolbar, find Print Production 
and press Add – this will add Print 
Production to the list in the Tools area on the 
right-hand side).

Once the preset is loaded, open the PDF you 
want to preflight, select our preflight profile 
in the Preflight palette (Henry_Ling_preflight) 
and press Execute. This will examine the 
PDF and create a report on what it finds. Some 
things cause the preflight to reject the file as 
they are so serious we would not accept the file 
(e.g. unembedded fonts) whereas some things 
will only cause Acrobat to warn you about the 
contents of the file (e.g. images below a certain 
resolution). In most cases you can double-click 
on an item in the preflight report and Acrobat 
will take you to the page and highlight the 
offending element. If you are supplying a PDF 
with things found in the preflight report that 
you cannot address (e.g. low resolution images 
or RGB colours) please mention this when you 
supply the file(s).

https://portal.henryling.co.uk/downloads/HenryLingAA_preflight.zip
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Acrobat Distiller/PDF printers
In the past Adobe’s Acrobat Distiller was the 
industry standard method of creating PDF files. 
This program converts PostScript files created by 
your page layout program into PDF files. More 
and more programs can now export directly to 
PDF thus missing out the PostScript > Distiller 
stage altogether. This is a valid method – see the 
relevant pages of this guide for details on how 
to setup InDesign and QuarkXPress to output 
suitable PDF files directly.  

The PDF format is very flexible and there 
are many options to configure when making a 
PDF file from most programs – choosing the 
right ones can make the difference between 
your job being ready to print and not. This 
guide illustrates all the correct options to 
choose and provides files to download which 
will automatically configure the correct options 
(if your software supports this feature). Where 
possible, if a program can export PDFs directly, 
we prefer PDFs made to the PDF/X-1a standard 
(2001 or 2003). PDF/X is an ISO (International 
Organization for Standardization) standard for 
graphic content exchange, to make the flexible 
PDF format more reliable for print – click here 
to find out more about PDF/X. PDF/X files are 
just normal PDF files which have been made to 
the published ISO standard and verified as such 
by the software producing it. Supplying PDF/X 
files reduces the chance of problems with your 
job. PDF/X-1a files can only contain CMYK and 
Pantone colours – no RGB colours are allowed. 
Colour profiles are not supported but they 
contain an Output Intent, which is stating that the 
file has already been colour managed to be output 
to that specific destination. The file is only valid 
for that destination. See Appendix for more on 
colour management. 

The PDF files made by the settings in this 
section are not being colour managed (unless 
your page layout program is colour managing 
the files) – if colour accuracy is critical and you 
are using one of these PDFing method please get 
in touch.

Whichever method you use to create PDF 
files (but especially if you are using a free 
method) check the file through in Acrobat (or 
the free Adobe Reader) to confirm things look 
as you expect – see the Adobe Acrobat/Adobe Reader 
section of this guide for more information on 
this. If you are creating a PDF using a method 
not mentioned on this page then please 
definitely check that the fonts are embedded 
in your PDF (see the Adobe Acrobat/Adobe Reader 
section for more details). We recommend 
submitting a sample PDF for testing in advance 
of sending the completed job. This will help to 
iron out any minor issues prior to the demands 
of deadlines.

Acrobat Distiller
Acrobat Distiller is a separate program but is 
installed with Adobe Acrobat. The free Reader 
program does not contain Distiller or any other 
method of creating PDFs. See over for some free 
methods of creating PDFs. 

All the settings used to create a PDF in 
Distiller can be saved into a file (.joboptions) 
which can be shared. Click here to download 
our .joboptions files to make Distiller create 
PDFs suitable for press. NB There are different 
joboptions files for the different versions of 
Distiller, to handle the new features introduced 
with each new version. For Distiller version 6 or 
above you can just drag the joboptions file onto 
the main program window and release it – the 

joboptions will automatically be installed and 
will show in the Default Settings: area. 

When Acrobat was installed you should 
have a printer called ‘Adobe PDF’. If you have 
this printer available to you this is often the 
best method to create PDFs, providing you 
configure the Adobe PDF printer to our settings. 
If our joboptions file is installed into your copy 
of Distiller the ‘Henry_Ling’ settings will be 
available and should be used. You can make these 
settings the default for Adobe’s PDF printer (if 
for example you only ever create PDFs for us), 
otherwise you would have to double-check that 
the ‘Henry_Ling’ settings are selected each time 
you make a PDF. 

To make these settings the default in 
Windows, go to the Printers control panel and 
open the properties of the Adobe PDF printer; 
•	 Windows 7 –  go to Start > Devices and 
Printers, then right-click on the Adobe PDF 
printer and choose Printer properties.

•	 Windows 8 – right-click on Windows/Start 
button and choose Control Panel then 
Devices and Printers. Right-click on 
the Adobe PDF printer and choose Printer 
properties. 

•	 Windows 10 – go to Start > Control 
Panel > Devices and Printers. Right-
click on the Adobe PDF printer and choose 
Printer properties. 

•	 Windows 11 – go to Settings > Bluetooth 
& Devices > printers & Scanners. 
Click on the Adobe PDF printer and choose 
Printer properties. 

Once you have the printer’s properties open, 
under the General tab choose Preferences, 
then under the Adobe PDF Settings 
tab choose the ‘Henry_Ling’ setting as the 

https://www.pdfa.org/wp-content/uploads/2017/05/PDFX-in-a-Nutshell.pdf
https://portal.henryling.co.uk/downloads/AcrobatOptions.zip
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conversion setting, see above (make a note of 
the current setting so you can go back to it 
after producing the files for us). Press OK. You 
need to do the same in Printing Defaults 
under the Advanced tab (you may need to 
authenticate as an administrator by clicking 
Change Properties to do this). That should 
mean any PDF you create by printing to Adobe’s 
PDF printer will be made using our settings. 

On a Mac, choose the appropriate settings 
from the PDF Options part of the Print 
dialogue box, once the Adobe PDF printer is 
selected, and then save this as a preset from the 
Presets: box at the top of the window. This 
can be used each time you want to make a PDF 
to our settings.

If for some reason a font cannot be embedded 
in the PDF by Distiller during the PDFing 
process the process will fail (when our settings 
are used) – see the log file that is produced for 
details on which font(s) can’t be embedded. This 
will happen if either the font is unavailable to 
Distiller for some reason or that the font vendor 
has forbidden the embedding of their font.

Free PDFing methods
There are free methods of creating PDFs 
available. None are perfect but some will make a 
suitable PDF. 

Windows 10 and 11 users should have a 
printer called ‘Microsoft Print to PDF’. This does 
a good job in most situations and shouldn’t need 
any configuration. Check your PDF is the correct 
size – you may need to change the printer’s 

preferences if the PDF size does not match your 
document size.

MacOS also features a way to export to 
PDF. In your page layout program go to print 
your document and in the bottom of the print 
dialogue box will be a drop-down box PDF. Click 
on that and choose Save as PDF... 
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Adobe InDesign
InDesign offers the ability to export direct to 
PDF without the need to own a separate PDF 
creation program, such as Acrobat Distiller. 
PDF export settings can be saved to a ‘preset’ 
file – load our preset file into InDesign, select 
it from the top of the Export PDF dialogue 
box when making a PDF and all the settings 
will automatically be set to our specifications. 
Our settings make PDF files to the PDF/X-1a 
standard. PDF/X is an ISO standard for graphic 
content exchange – to find out more click here. 

InDesign features the ability to use 
transparency effects. These transparency effects 
are not supported in PDF/X-1a files so have to 
be ‘flattened’ (where transparent objects are 
converted to opaque objects with the same 
appearance) before the PDF can be made. Our 
settings will therefore flatten any transparency, 
using appropriate settings for our equipment, 
so you need to be aware of flattening issues if 
you use transparency. If you are going to use 
transparency effects in your design (this includes 
drop shadows) you can read chapters 1 and 
2 of Adobe’s own advice regarding handling 
transparency – click here to download this. 

ICC profiles
If colour fidelity is important to you then we 
recommend that your images have ICC profiles. 
This provides information to InDesign’s colour 
management system so are required to get the 
best results. 

To display whether placed images have an 
ICC profile in InDesign open the Links panel 
(Window > Links), go to the “Options” icon 
in the top right-hand corner of the panel and 
choose Panel Options. In the list of entries 
you can select, make sure ICC Profile is ticked 

on for both columns (Show Column and Show 
in Link Info). Now in the Links panel next 
to the names of your placed files you can see 
the ICC profile each has (see screenshot below). 
You may need to expand the columns/panel 
to see this. If any image says Document RGB 
(or Document CMYK) that means the image 
in question has no ICC profile and so InDesign 
will use the document’s RGB (or CMYK) profile 
for the image, which is not necessarily correct 
and could lead to unexpected results. We 
recommend addressing any missing profiles.

Even if you check your images in Photoshop it 
is useful to check here because some JPGs, when 
saved with certain options, can have their ICC 
profiles ignored by InDesign and show as having 
no profile – so worth having InDesign display 
ICC profile information here as a double-check. 

Colour Settings
Unless you have a reason not to, we recommend 
leaving RGB images as RGB and InDesign will 
convert them to our CMYK destination profile 
when you make the PDF using our export 
settings. If you want to convert your images to 
CMYK beforehand (or you have been supplied 
with CMYK images) then you may need to take 
some extra steps to ensure they are the correct 
CMYK ICC profile in the final PDF. 

Open InDesign’s Colour Settings 
(Edit > Colour Settings) and look in the 
Colour Management Policies area. Under 
CMYK if Preserve Embedded Profiles is 
selected that means that any CMYK images 
placed in InDesign will get colour managed to 
the correct CMYK ICC profile in the final PDF. 
You are safe to place any CMYK images (with 
ICC profiles) if you are exporting to PDF using 
our settings.

However, under CMYK if Preserve 
Numbers (Ignore Linked Profiles) is 
selected that means that any CMYK images 
placed in InDesign will not be converted to 
our CMYK destination ICC profile when the 
PDF is made, irrespective of the ICC profile 
the image(s) use. Do not change the Colour 
Management Policies > CMYK setting as it 
may affect other work, but if your CMYK policy 
is Preserve Numbers (Ignore Linked 
Profiles) we recommend that any CMYK 
images placed in InDesign are converted to 
our CMYK ICC profile before being placed. Your 
InDesign is configured not to colour manage 
these images so they should be colour managed 
before being placed. If you have chosen to 
convert your RGB images to CMYK please 
convert them directly to our CMYK ICC profile. 

https://www.pdfa.org/wp-content/uploads/2017/05/PDFX-in-a-Nutshell.pdf
https://portal.henryling.co.uk/downloads/acs2bgtransparency.pdf
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If you have been supplied CMYK images with a 
different ICC profile then convert them to our 
CMYK ICC profile in Photoshop (do not just 
assign the profile) before placing them. See our 
Photoshop section for more information on this 
process if required. 

InDesign’s Preflight feature
InDesign can check your document for things 
that will affect the quality of print, such as 
missing fonts and low resolution images. In 
versions 2 to CS3 choose File > Preflight 
to run the check before you make your PDF 
and investigate and avoid as many problems as 
possible. Please make us aware of any problems 
you can’t fix. NB This will not be able to look 
inside any EPS or PDF files in your document, so 
any low resolution images inside those files will 
not be reported.

InDesign CS4 and above has an improved 
preflight feature, called Live Preflight, where your 
document is being checked as you work on it. 
You can download our preflight profile here – to 
install, unzip the .idpp file then in InDesign go 
to Window > Output > Preflight. Next, in the 
Preflight window that opens, click the options 
icon in the top right hand corner and choose 
Define Profiles. In the next window click the 
option arrow and Load Profile. Select our file 
and press Open, then OK. Back in the Preflight 
window, with a document which will be printed 
by us open, select our preset from the Profile: 
area and click the paperclip symbol next to it to 
embed the preflight profile into your document. 
Do this for all documents which will be printed 
by us. Next, click the options icon, choose 
Preflight Options and make sure for When 
Opening Documents that Use Embedded 
Profile is selected. When you want to preflight 
your document open the Preflight panel and any 

problems are displayed and a solution suggested. 
NB Our preflight profile requires the document 
to have a 3mm bleed allowance – this can be 
added via File > Document Setup if your 
document doesn’t already have it. EPS and PDF 
files in your document will be examined for low 
resolution images but only one image will be 
reported (if more than one low resolution image 
is found the one reported will be indicated as 
(lowest), meaning this is the lowest but there 
are other low resolution images present. It is 
probably best to preflight any PDF files you plan 
to use in InDesign with Acrobat Professional first 
if you have it (see the Adobe Acrobat/Adobe Reader 
section).

Rich black text
Please note that any black text coloured using 
RGB colours (e.g. R:0, G:0, B:0), either keyed 
directly into your document or contained within 
a PDF or EPS file placed in your document, 
will be converted to a ‘rich black’ when output 
using our settings (it will print using all four 
CMYK colours). Using RGB like this should 
be avoided – it’s problematic to print and can 
affect legibility in the printed product. To check 
if your document contains this, use InDesign’s 
Separations Preview feature, which allows you to 
preview a colour file to see how it will separate 
out into CMYK. Colour in conventional/litho 
jobs is separated out into cyan, magenta, yellow 
and black (CMYK) plates (see Appendix for more 
information) and/or plates for special ‘spot’ 
colours (colours which print on their own plates, 
usually Pantone colours). 

Go to Window > Output > Separations 
Preview to open the panel and select 
Separations from the View: menu. To find text 
which is RGB black, click on the  symbol next to 
the Black plate to deselect it. Any text still visible 

is either made out of RGB (which is displaying as 
CMYK in this preview, since that is how it will be 
separated) or CMYK colours. See screenshot below. 
Spot colours (if any) will show in a separate line, 
underneath the CMYK colours – click on the  
symbol next to CMYK to hide those colours, only 
showing spot colours on your pages. NB If you 
have made your PDF already you can also do this 
in Acrobat. 

See instructions on the following page for 
creating PDFs from your version of InDesign. 

http://www.henryling.co.uk/net/downloads/Henry_Ling_CS4plus_preflight.zip
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Settings for InDesign CS3–6 and CC
Click here to download the settings required 
to make a suitable PDF file for all versions 
since CS3. First unzip the files. Included are 
separate files for printing on both coated and 
uncoated paper – please ask your Henry Ling 
contact if you are unsure what paper type your 
job will use. The two sets of PDF export presets 
(.joboptions files) each require a particular 
CMYK ICC profile (.icc file) to be available on 
your computer before it is loaded. The ICC profile 
is included with each preset file; PSO Coated 
v3 for printing on coated and PSO Uncoated v3 
(FOGRA52) for printing on uncoated paper. To 
load the colour profiles we use in this guide;
•	 Windows: Right-click the .icc file and choose 

Install Profile. NB No confirmation is given.
•	 Mac oS X: The .icc file should be placed in 
Macintosh HD > Users > [username] >  
Library > ColorSync > Profiles.  
NB The User’s Library folder is hidden by 
default. To temporarily make it visible in 
order to access it: with either the Desktop or a 
Finder window as the front-most application, 
hold down the option/alt key and select the 
Go menu. Library will be listed as one of 
the items in the menu. Click it, and a Finder 
window will open showing the contents of the 
Library folder. When you close the Library 
folder’s Finder window, the folder will be 
hidden from view again. If you find the Library 
folder does not contain the ColorSync or Profiles 
folder just create them.  

Once the colour profile is installed open 
any document(s) you are producing which 
will be printed by us and assign our colour 
profiles to the document. To do this go to 
Edit > Assign Profiles and match the 
screenshot right, in the CMYK Profile section 
choosing either PSO Coated v3 or PSO Uncoated 

v3 (FOGRA52). Save the document and do this 
with all documents that will be printed by us 
on that paper type. Other documents will be 
unaffected. Do not proceed to installing the PDF  
export preset until InDesign has recognised the .icc 
profile. For Mac users – if the profile is not in 
the list, even after restarting the Mac, install 
it into the following folder and check again – 
Macintosh HD > Library > Application 
Support > Adobe > Color > Profiles >  
Recommended. 

When these documents are reopened a 
Profile or Policy Mismatch window may 
appear, see screenshot right. This is asking how 
you want to handle the difference in profiles 
between InDesign’s default colour profiles and 
the profiles now used by that document. You may 
be asked about this twice for each document 
– once for the RGB settings and once for the 
CMYK settings. To overcome these warnings 
always choose Leave the document as is. 
This keeps the profiles you have assigned to those 
documents. Choosing the other option (Adjust 
the document to match current colour 
settings) will undo that. If you had never seen 

the Profile or Policy Mismatch window 
before you will only see it when you open the 
documents you are preparing for us.

To install our PDF export preset, choose 
Adobe PDF Presets from the File menu, 
then Define. Next, press Load and browse to 
find the .joboptions file you downloaded (from 
the Coated or Uncoated folder as appropriate), 
then Open. If you see a warning The preset 
specifies source profiles that don’t 
match the current color settings file 
you can safely ignore it – if you have assigned 
our profiles to your document(s) it will not be 
an issue. Installing the file creates a PDF Export 
preset called Henry_Ling(PDFX-1a)(51L-Coated) 
if you chose the Coated option, or Henry_
Ling(PDFX-1a)(52L-Uncoated) if you chose the 
Uncoated option – select this from the top of the 
Export PDF dialogue box when making a PDF 
and all the settings will automatically be set to our 
specifications. This will create a PDF/X-1a:2003 
compliant PDF file with crop marks turned on, 
composite CMYK colour space (any RGB colours 
will be converted to CMYK but any Pantone 
colours will be retained), graphics downsampled 
to an appropriate resolution, a 3mm bleed 
allowance on each edge and any transparency 
effects flattened at an appropriate resolution.

https://portal.henryling.co.uk/downloads/ID_presets_new.zip
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QuarkXPress
QuarkXPress 7–10, 2015–2025
In QuarkXPress versions 7 and above you can 
export directly to PDF – this is our preferred 
output method. 

Colour management is always on in 
QuarkXPress 7 and above so must be configured 
to suit the specific needs of your job. 

To do so, first open a document you are 
producing which will be printed by us and 
(with no other documents open) open the 
colour management options – this is found 
under QuarkXPress > Preferences [or 
Settings] > Print Layout > Colour  
Manager on a Mac and Edit > Preferences >  
Print Layout > Colour Manager on 
Windows. Your Colour Manager settings 
should match the screenshots right. Save the 
document – when you output the file using our 
settings it will be colour managed correctly. Do 
this with all documents that will be printed by 
us. Other documents will be unaffected. 

NB If you are trying to match a job that was 
previously processed in a version of QuarkXPress 
prior to 7 then it is recommended using 
QuarkXPress Emulate Legacy as your 
Source Setup (in the Colour Manager 
options) for that document. That is provided to 
process colours in a similar way as versions 6 and 
earlier. For all new documents we recommend 
using QuarkXPress Default (called 
QuarkXPress 7.0 Default in QuarkXPress 
7–10, 2015 and 2016) as this will give better 
results than using than QuarkXPress 
Emulate Legacy. Also, QuarkXPress versions 
10 onwards use a different colour engine to 
versions 7–9 so you may get a slightly different 
RGB>CMYK conversion between older and 
newer versions. 

Please note, to get the best results it is 
recommended your colour 8-bit image files 
(e.g. photographs) should always have ICC 
profiles. For RGB images if no profile is present 
QuarkXPress must assume the profile to use 
when converting your images to our CMYK 
profile on output, which may give unexpected 
results in the PDF if the assumed profile 
is different from the profile the image was 
made using. Images can be confirmed to have 
ICC profiles in Photoshop before placing in 
QuarkXPress but to check this after placing 
them, open the Profile Information panel 
(Window > Profile Information). Select an 
image and the image’s Colour Space and 
Profile will be displayed (see below). If Profile 
shows as Default the image file has no ICC 
profile. We recommend this is addressed before 
proceeding. It is useful to check here because 
some JPGs with ICC profiles (saved with certain 
options) can have their ICC profiles ignored by 
QuarkXPress and show as having no profile. 
Images which are reported as having a Colour 
Space of Grey are not converted so don’t need 
ICC profiles and there is no need to worry about 

QuarkXPress 7–9 Colour Manager options

QuarkXPress 10, 2015–2025 Colour Manager options. 
Note that the correct Source Setup in QuarkXPress 7–10, 
2015 and 2016 is called QuarkXPress 7.0 Default.
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them. See Appendix for a description of colour 
management and ICC profiles. 

In recent versions of QuarkXPress you can 
do this more quickly by viewing a list of all 
the images in your document in the Picture 
Links panel. Open up the More Information 
area below that and this will show you the ICC 
Profile information for each one as you click on 
each image in the list.

QuarkXPress will convert RGB image files 
to our destination CMYK profile when our 
settings are used. You can convert them to CMYK 
before placing the images but unless you have 
a good reason to do so I recommend letting 
QuarkXPress convert them when it makes the 
PDF. If you are manually converting images to 
CMYK (or you are supplied CMYK images) please 
ensure you convert them to our destination 
profile before placing them as QuarkXPress will 
not convert images with other CMYK profiles to 
the correct one on output. See the Adobe Photoshop 
section for more information on this if required.

If you have placed a PDF file which contains 
RGB you may get a warning when exporting a 
PDF using our settings; The PDF file was 
created successfully but it failed 
the PDF/X1a evaluation error. See 
the error log for more specific error 
information. This is because not all versions 
of QuarkXPress can convert the RGB in a placed 
PDF file to CMYK and therefore cannot export 
a PDF to the PDF/X-1a standard. There should 
be a pdxError log file produced which will 
mention RGB (if the Log Errors option is on in 
QuarkXPress > Preferences > Application >  
PDF). Check any PDF files which have been placed 
in your document and convert any RGB to CMYK. 
As a last resort you could rasterise the PDF to a 
CMYK image – use our CMYK profile. The latest 
versions of QuarkXPress do not have this issue.

To download settings required to make a suitable 
PDF from QuarkXPress versions 7–10, 2015–
2025; Mac users click here, Windows users click 
here. Unzip the files to your desktop. Included are 
separate files for printing on both coated paper 
and uncoated paper – please ask your Henry Ling 
contact if you are unsure what paper type your 
job will use. The two sets of PDF export presets 
(.xml files) each require a particular CMYK 
ICC profile (.icc file) to be installed on your 
computer before the export preset is imported 
into QuarkXPress. The appropriate ICC profile 
is included with each preset file; PSO Coated 
v3 for printing on coated and PSO Uncoated v3 
(FOGRA52) for printing on uncoated paper. To 
load the colour profiles we use in this guide; 
•	 Windows: Right-click the .icc file and choose 

Install Profile. NB No confirmation is given.
•	 Mac oS X: The .icc file should be placed in 
Macintosh HD > Library > ColorSync >  
Profiles.  
NB You may need to provide administrator 
credentials to paste the profile(s) into this 
folder. Adding a colour profile to the system 
folder for storing colour profiles is not going 
to damage your system. If the profile(s) 
already exist in that folder no need to 
overwrite them. If you find the Library folder does 
not contain the ColorSync or Profiles folder please 
create them. 

Before proceeding, check QuarkXPress 
recognises the newly installed profile(s). 
Open the Profile Manager in QuarkXPress 
(Utilities > Profile Manager) – if the new 
profile doesn’t appear in the list then press 
Update. If it still doesn’t appear, restart your 
computer. Do not proceed to installing the PDF preset 
until QuarkXPress has recognised the .icc profile.

To load the PDF export settings file 
into QuarkXPress go to Edit > Output 

Styles > Import and load the .xml file (from 
the Coated or Uncoated folder as appropriate). 
Press Save. Our output style will create a file 
with crop marks turned on, DeviceN colour 
space (any RGB colours will be converted to 
CMYK – see earlier comment about RGB in 
placed PDFs – but any Pantone colours will be 
retained, colourised images and Multi-Inks will 
output correctly), graphics downsampled to an 
appropriate resolution, 3mm bleed allowance 
included on each edge and with transparency 
effects flattened at an appropriate resolution. 

To export a PDF directly from QuarkXPress, 
check it is configured to export to PDF rather 
than to PostScript – in the PDF options in 
Preferences/Settings (which is found under 
the QuarkXPress menu on the Mac and the 
Edit menu on Windows) make sure Direct to 
PDF is selected and not Create PostScript 
for Later Distilling. Also, tick the Log 
Errors checkbox. 

Export your document to PDF by 
going to File > Export As > PDF 
(File > Export > Layout as PDF in 
QuarkXPress 2016 and earlier) and choose our 
preset, called Henry_Ling(PDFX-1a)(51L-Coated) 

QuarkXPress Profile Manager options

https://portal.henryling.co.uk/downloads/quark_presets_mac.zip
https://portal.henryling.co.uk/downloads/quark_presets_win.zip


Henry Ling Limited – Supplying Files

14

if you chose the Coated option, or Henry_
Ling(PDFX-1a)(52L-Uncoated) if you chose the 
Uncoated option, from the PDF Style drop-
down box and all the settings will automatically 
be configured to our specifications. 

Our presets make PDF files to the PDF/X-1a 
standard. PDF/X is an ISO standard for graphic 
content exchange – to find out more click here. 

Quark introduced transparency features 
in version 7. Transparency is not supported 
in PostScript or QuarkXPress PDFs (since an 
intermediate PostScript file is made) so has 
to be ‘flattened’ before the PDF can be made. 
Flattening is the process where transparent 
objects are converted to opaque objects with 
the same appearance. Although the PDF format 
supports ‘live’ (i.e. unflattened) transparency 
QuarkXPress always flattens any transparency 
when exporting PDFs so you need to be aware 
of flattening issues if you use transparency. Our 
presets include flattening settings to suit our 
equipment. If you are going to use transparency 
effects in your design you can click here to 
read Quark’s own advice regarding handling 
transparency.

Potential issue
One thing to be aware of using QuarkXPress 
prior to the 2019 version is how Bold and Italic 
formatting is applied. Failure to correctly 
apply this formatting can result in bold/italic 
characters which don’t look right in your final 
file. Best be aware of this issue while working in 
QuarkXPress as even preflighting the PDF file 
will not necessarily highlight this issue.

It is recommended not to use the ‘bold’ and/
or ‘italic’ command in the Measurements palette 
( ) unless you know you have the correct 
bold or italic font files loaded. For example, if 
you are using the font Minion Pro don’t use the 

‘bold’ or ‘italic’ command in the Measurements 
palette unless you actually have a Minion Pro 
Bold or Italic font loaded on the system. If the 
appropriate bold or italic font file is not available 
QuarkXPress will fake the effect. These faux 
fonts often don’t look much like the proper 
versions and will not necessarily output correctly 
on our equipment. Best to always choose bold/
italic etc fonts from the font sub-menu (see 
below) rather than styling the current font using 

. 

If you do have the proper font files available 
to QuarkXPress then styling the plain font 
in the Measurements palette QuarkXPress 
should automatically use the proper font 
instance – you can check it has done this in the 
Utilities > Usage dialogue box, by looking in 
the More Info section of the Fonts area when 
you have a particular font selected. But safer to 
apply the font style from the font sub-menu.

 In the two examples below the first is correct 
(Minion Pro «Italic» is using an italic face – 
MinionPro-It.otf) but the second is not (Trajan 
Pro «Italic» is using a regular face, TrajanPro-
Regular.otf) and so QuarkXPress will make a 
faux italic which will not look as good and may 
not output correctly.

QuarkXPress 2019 onwards does not have 
this issue and will not allow font styling unless 
the appropriate font file exists. Using keyboard 
commands to apply styles where a font file does 
not exist will not work.

If a document from a previous version of 
QuarkXPress is opened any faux fonts should be 
displayed as such (e.g. [Faux Bold]) whereupon 
ideally these should be fixed to use font files 
with the appropriate styling, or at least check 
the faux fonts in your PDF output. However 
faux fonts may not always be recognised and 
identified in the later versions of QuarkXPress, 
so it is recommended that faux fonts should be 
identified and fixed in the old version, or all 
fonts checked in the new version after opening 
the document.

https://www.pdfa.org/wp-content/uploads/2017/05/PDFX-in-a-Nutshell.pdf
https://portal.henryling.co.uk/downloads/Quark_transparency.zip


Henry Ling Limited – Supplying Files

15

Adobe Photoshop
Even if you are using a page layout program like 
InDesign or QuarkXPress to convert your colour 
images from RGB to CMYK, it is best to check 
that your images have ICC profiles first, if colour 
fidelity is important to you. These will be used by 
your page layout software to convert the colour 
values of your image to our CMYK destination 
profile (so called as it describes our printing 
presses – the destination for your files). Using 
an image in your page layout software without 
a profile may lead to unexpected results as our 
PDF export settings in those programs will 
convert your images to our destination profile, 
and for that to work optimally it needs to know 
what profile it is converting it from. See Appendix 
for a description of colour management and 
colour profiles. 

Although you can discover what profile 
an image uses (if any) in programs like 
QuarkXPress or InDesign, opening in 
Photoshop is a good way to check what profile 
images use and you can fix it if not. If you are 
going to open your images in Photoshop you 
need to make sure you don’t unnecessarily 
change any colour management the images 
already have, and, if you are going to convert 
images from RGB, that you convert it to the 
correct profile. 

If you are working on your images in 
Photoshop, before saving them you may want to 
convert them to one of our destination profiles. 
If you are going to re-use your images (for 
example on a web site or in another publication 
by a different printer) you may want to leave 
them as RGB and let your page layout software 
convert them to our destination profile for the 
job we are printing. That way you can re-use 
your RGB files which gives you more flexibility 

compared to re-using CMYK files converted to 
our specific destination profile. 

If the images are only being used for this 
print job you may choose to convert them to our 
destination profile in Photoshop. Click here to 
download our CMYK destination profiles; PSO 
Coated v3 for images on coated paper and PSO 
Uncoated v3 (FOGRA52) for images printing on 
uncoated paper. First unzip the files and then to 
install our CMYK profile(s);
•	 Windows: Right-click the .icc file and choose 

Install Profile. NB No confirmation is given.
•	 Mac	OS	X: The .icc file should be placed in 
Macintosh HD > Users > [username] >  
Library > ColorSync > Profiles.  
NB The User’s Library folder is hidden by 
default. To temporarily make it visible in 
order to access it: with either the Desktop or a 
Finder window as the front-most application, 
hold down the option/alt key and select the 
Go menu. Library will be listed as one of 
the items in the menu. Click it, and a Finder 
window will open showing the contents of the 
Library folder. When you close the Library 
folder’s Finder window, the folder will be 
hidden from view again. If you find the Library 
folder does not contain the ColorSync or Profiles 
folder just create them. 

Check to make sure Photoshop can see the 
profile by going to Edit > Color Settings 
and in the Working Spaces section go to 
the CMYK: area and click on the drop-down 
box to the right of it. Our profile(s) should 
appear in the list. If it does, press Cancel to 
leave the window without making any changes. If 
not, restart Photoshop and try again. For Mac 
users if that still doesn’t work copy the profile 
into this additional folder and check again – 

Macintosh HD > Library > Application 
Support > Adobe > Color > Profiles >  
Recommended.

To show what profile an image is using when 
in Photoshop you can choose to display it at the 
bottom of the document window – next to the 
zoom percentage. Click the arrow and choose 
Document Profile from the list of options. See 
screenshot above.

In Photoshop, colour management is always 
on so should be configured so you can at least 
see what Photoshop is doing with the colours. 
In Edit > Color Settings we recommend 
changing the Color Management Policies 
section to match the screenshot below. Make a 
note of your current settings first, in case you 
want to go back to them. What this does is keep 
an image’s ICC profile even if it is different from 

https://portal.henryling.co.uk/downloads/profiles_new.zip
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Photoshop’s default profile, and warn you when 
it finds such discrepancies when opening an 
image, or pasting one image into another. This 
will make sure you are always aware of an image’s 
colour management.

Opening images
When you open an image in Photoshop, once your 
Colour Management Policies match the settings above, 
one of three things will happen;
1. If Photoshop doesn’t ask about profiles then 

the image must have the same profile as your 
working space. This is good – your image has 
a profile.

2. If a dialogue box appears saying the image 
does not have an embedded profile then 
choose Leave as is (don’t colour 
manage) and press OK. As soon as it is 
open in Photoshop assign an appropriate 
profile using Edit > Assign Profile. Select 
whichever profile makes the image look 
“correct”. Without asking whoever supplied 
the file(s) there’s no way of knowing what the 
source space of the image actually was if it is 
not saved with the file, but intelligent guesses 
are ‘sRGB’ or ‘Adobe RGB’ for RGB images. 
If there are a lot of images all without profiles 
then it might be worth asking whoever created 
the files, as choosing the wrong profile can 
seriously influence how the colour appears. 
When you assign a profile to an image you 
are essentially deciding how the image will 
appear – to see this in practice take an RGB 
image and assign the ‘sRGB’ and then ‘Adobe 
RGB’ profiles to see the difference it can 
make. Depending on the image, assigning 
the wrong profile can make a noticeable 
difference. It is not recommended to use a 
CMYK image without an ICC profile as the 
image(s) may have ink limits higher than 

we require and assigning the wrong one 
can determine whether these images get 
converted to the correct ink levels or not.  

3. If a dialogue box appears saying the image 
has an embedded profile that does not match 
the working space then choose Use the 
embedded profile (instead of the 
working space). Press OK to open into 
Photoshop.

Once you have the image open in Photoshop you 
can either leave it as RGB for your page layout 
software to convert to CMYK or convert to our 
CMYK profile in Photoshop. 

Converting to Destination Profile
If you have an RGB image open in Photoshop 
with an appropriate source profile and you have 
decided to convert the image to our CMYK 
destination profile use Edit > Convert to 
Profile. As long as the image has the correct 
source profile and is converted to the correct 
CMYK destination profile then there should 
be little colour shift for most images, except 
for images with very bright, intense, saturated 
colours. See screenshot above right for settings. 
The Intent setting gives you some options 
into how Photoshop converts colours from 
one space to another, especially relating to 

how it deals with colours which will be out of 
gamut in the destination space. Relative 
Colorimetric is usually best but sometimes 
Perceptual can be more pleasing, especially 
for RGB colours out of gamut in CMYK. 

Converting to profile is intended not to 
change the appearance of your image but 
to change the values so that the original 
appearance can be maintained on a particular 
device (our presses in this case). 

Saving images 
If you are going to apply some sharpening 
this should be done last, after any pixel 
transformations involved in editing, colour 
conversion and resampling have been done. 

When finished working on your images make 
sure you save the image with its profile. Check 
that the ICC Profile: box is ticked in the 
Save dialogue. This will save the ICC profile 
with the image so it is available to the colour 
management process in the next program, be it a 
page layout application or another image editing 
application. We recommend saving your images 
in a file format which uses lossless compression; 
TIF (with LZW compression) rather than JPG 
(which uses lossy compression, where some 
quality is sacrificed to keep file size down).

If you are saving images as JPG, in the 
JPEG Options displayed after choosing the 
file name/location always choose Baseline 
(“Standard”) from the Format Options. 
JPGs saved with Baseline Optimized or 
Progressive format options may not behave 
as expected with regard to their ICC profile in 
InDesign and QuarkXPress. We recommend 
Quality should be set to Maximum, to 
minimise the risk of jpg artefacts. 
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Microsoft Word
Print jobs created in Microsoft Word can have a 
bad name in the print industry as Word is really 
designed for general word processing duties 
rather than producing files for professional 
printing. However, if Word is all that is available 
to you for making-up pages it can be made to 
produce acceptable work if you are aware of its 
shortcomings and work around them. The more 
complex your file the more chance you have of 
experiencing problems.

By default Henry Ling Limited is not keen to 
receive documents from Word. Rather, we have 
found it is more cost effective in the long-run for 
the customer to supply PDFs, thus avoiding time 
spent here getting around some of its drawbacks. 
This need not be difficult and if the correct 
steps are taken the PDF file we receive will 
give us no more problems, and incur no more 
expense, than a file created from a professional 
prepress program costing many times as much. 
Always check you are happy with the PDF before 
supplying it and tell us if you want us to convert 
any colour to mono. Otherwise, see below for 
workarounds required to deal with Word’s 
shortcomings. If you are including colour images 
and are concerned about colour accuracy then 
we recommend not using Word – all versions have 
problems in this regard.

Text flow
Word will flow the text based on whatever printer 
is selected at the time. Consequently, if you select 
a different printer the text in your document 
may flow differently, which could push words 
or whole lines from one page to another. The 
most successful method of working round this 
problem is to always output your pages using 
the method you will use to supply the finished 

files to us (output to PDF), which should mean 
that the layout never changes. Always outputting 
to PDF (and then when you want a hard copy 
printout printing it from Adobe Acrobat/
Reader) may take a little longer but avoids any 
chance of the text flow changing.  

Image quality/resolution
By default, when you insert an image onto 
your page Word embeds the image file into the 
document. Once images are embedded into 
the document they are compressed, which will 
reduce the quality slightly and, depending on 
which version you are using and how you are 
outputting the PDF, their resolution in the PDF 
can be capped at around 200dpi (which is a 
little low for a PDF being printed professionally). 
Recent versions of Word feature an option to 
help with this. In Options > Advanced > Image 
Size and Quality tick the box Do not 
compress images in file, if your version 
has this option. For Default Resolution 
choose High fidelity – this can help under 
certain circumstances. Note that both these 
changes should be done before you add any images 
to your document – if you change this setting after 
adding images those existing images will not be 
affected by the changes.

If you are using Word 2016 or earlier it 
would be beneficial to Link to the original 

image files on your computer rather than 
Inserting the images. This allows these versions 
of Word to access to their full resolutions and 
without compression. Professional page layout 
programs link images by default. See the PDFing 
instructions for your version of Word on the 
following pages – you may need to use the 
following method when placing images to get a 
good result in your PDF. 

To link image files rather than embed them; 
when you are importing your picture click the 
arrow on the right hand side of the Insert 
button. This will give you the option to Insert 
or Link to File – choose the latter (see 
below). Obviously this means that the image files 
must stay in the same place (and have the same 
name) once you have linked them, otherwise 
the program won’t be able to display or print the 
image, so it makes sense to organise where the 
image files are going to stay before linking them. 
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If an image file is renamed or moved Word will 
not warn you when you open the document. 
Missing images in Word will not display in the 
document or in the PDF. 

Colour
See Appendix for a detailed description of RGB 
and CMYK colour spaces, but please be aware that 
if you supply files in RGB that are to be printed 
in colour then we must (like any other printer) 
convert the files to CMYK before we can print 
them, and colours can change during that process. 
Word can only work with RGB colours and cannot 
create CMYK or spot colours at all. If you are using 
CMYK images Word will convert them to RGB. 

PDFing: Word 2019/Word for Office 365
It is recommended you adjust the 
Options > Advanced > Image Size and 
Quality option before placing your images, as 
mentioned on the previous page. 

The best option for saving a PDF is to use 
the “Microsoft Print to PDF” printer, which is 
installed with Windows 10 and 11. 

If you do not have the “Microsoft Print to 
PDF” printer Word 2019 and Word for Office 
365 provide the ability to save directly to PDF 
files. We don’t recommend using this method if 
your document contains images as this will 
cap all image resolutions at about 200dpi. If 
your document contains no images then this 
method is perfectly acceptable but otherwise we 
recommend you use an alternative method to 
export a PDF from Word. To save a PDF directly 
from Word using the “Save As” method, go to 
File > Save As and choose PDF as the Save 
as type: and choose a file name and location. 
Choose Standard in the Optimise for: 
section then press the Options button and use 
the settings from the screenshot right.

If you have a copy of Adobe Acrobat installed 
you will have an ‘Adobe PDF’ printer installed. 
This uses Acrobat Distiller and is the second 
best way to create a PDF from Word (when 
our settings are used). This will give you full 
resolution images. This, and another third-party 
method of creating PDFs which can give you 
full resolution images are covered in the Acrobat 
Distiller/PDF printer section. 
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PDFing: Word 2007–2016
Note that when images are embedded into a Word 
2007–2016 document their resolutions will always 
be capped at about 200dpi regardless of which 
method you use to create the PDF, so if you are 
using images please link them (see Image quality/
resolution section).

Word 2007–2016 provides the ability to save 
directly to PDF files. We don’t recommend using 
this method if your document contains images 
as this will cap all image resolutions at about 
200dpi (even images that are linked rather than 
embedded). If your document contains no images 
then this method is perfectly acceptable but 
otherwise we recommend you use an alternative 
method to export a PDF from Word. To save a 
PDF directly from Word 2007–2016  using the 
“Save As” method, go to File > Save As and 
choose PDF as the Save as type: and choose 
a file name and location. Choose Standard 
in the Optimise for: section then press the 
Options button and use the settings from the 
screenshot right.

If you have a copy of Adobe Acrobat installed 
you will have an ‘Adobe PDF’ printer installed. 
This uses Acrobat Distiller and is the best way 
to create a PDF from Word (when our settings 
are used). This can give you full resolution 
images when images are linked. The ‘Adobe 
PDF’ printer, and another third-party method of 
creating PDFs, are covered in the Acrobat Distiller/
PDF printer section. 
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Microsoft Publisher
Print jobs created in Microsoft Publisher 
can have a bad name in the print industry as 
Publisher is missing some features of professional 
page layout software. However, if Publisher is all 
that is available to you for making-up pages it 
can be made to produce acceptable work if you 
are aware of its shortcomings and work around 
them. The more complex your file the more 
chance you have of experiencing problems.

By default Henry Ling Limited is not keen 
to receive documents from Publisher. Rather, 
we have found it is more cost effective in the 
long-run for the customer to supply PDFs, thus 
avoiding time spent here getting around some 
of its drawbacks. This need not be difficult 
and if the correct steps are taken the PDF file 
we receive will give us no more problems, and 
incur no more expense, than a file created from 
a professional prepress program costing many 
times as much. Always check you are happy with 
the PDF before supplying it and tell us you want 
us to convert any colour to mono. Otherwise, 
see below for workarounds required to deal with 
Publisher’s shortcomings. If you are concerned 
about colour accuracy then we recommend not 
using Publisher – all versions have problems in 
this regard.

Text flow
Publisher will flow the text based on whatever 
printer is selected at the time. Consequently, 
when you select a different printer the text in 
your document may flow differently, which could 
push words or whole lines from one page to 
another. The most successful method of working 
round this problem is to always output your 
pages using the method you will use to supply 
the finished files to us (output to PDF), which 

should mean that the layout never changes. 
Always outputting to PDF (and then when you 
want a hard copy printout printing it from Adobe 
Acrobat/Reader) may take a little longer but 
avoids any chance of the text flow changing. 

Colour
See Appendix for a detailed description of RGB 
and CMYK colour spaces, but please be aware 
that if you supply files in RGB that are to be 
printed in colour then we must (like any other 
printer) convert the files to CMYK before we can 
print them and colours can change during that 
process. 

Earlier versions of Publisher can work in 
CMYK mode but can’t always output the CMYK 
to PDF so it is best to specify colours as RGB 
within Publisher and use RGB for colour images 
– we will convert RGB to CMYK here. Please 
advise us if any pages need to be reproduced in 
mono. See PDFing section for your version of 
Publisher for more details.

PDFing: Publisher 2019/Publisher for 
Office 365
The best option is to create a PDF direct from 
Publisher 2019/365, using Microsoft’s “Save As” 
PDF method. Note that this will result in all 
images being RGB but any CMYK/spot colours 
defined in Publisher will be maintained. To do 
this go to File > Save As and choose PDF as 
the Save as type: and choose a file name 
and location. Next, press the Options button 
and match the settings shown in the screenshot 
over. These settings are based on the built-in 
Commercial Press settings but will give slightly 
higher quality output. Unfortunately there’s no 
way to save these settings so you must check/re-
enter them each time you re-open the program. 
Once you have entered the PDF settings but 
before you close the dialogue box press Print 
Options and turn on the Crop Marks and 
Allow Bleeds options. To allow these to 
appear on your PDF you have to increase the 
‘paper’ size the PDF is output onto – choose 
Custom as the Size and then increase both the 
Width and Height by 2cm (0.79”). This will 
create a PDF with crop marks and bleed, which 
will be trimmed off by us when bound.
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PDFing: Publisher 2016
The best option is to create a PDF direct from 
Publisher 2016, using Microsoft’s “Save As” 
PDF method. Note that this will result in all 
colour (even CMYK/spot colours created within 
Publisher) being converted to RGB in the PDF. 
To do this go to File > Save As and choose 
PDF as the Save as type: and choose a file 
name and location. Next, press the Options 
button and match the settings shown in the 
screenshot right. These settings are based on 
the built-in Commercial Press settings but will give 
slightly higher quality output. Unfortunately 
there’s no way to save these settings so you must 
check/re-enter them each time you re-open 
the program. Once you have entered the PDF 
settings but before you close the dialogue box 
press Print Options and turn on the Allow 
Bleeds option (the PDF will not be output if you 
tick the Crop Marks option). To allow the bleed 
to appear on your PDF you have to increase the 
‘paper’ size the PDF is output onto – choose 
Custom as the Size and then increase both the 
Width and Height by 0.6cm (0.24”). This will 
create a PDF 3mm larger on each edge than your 
trimmed size, which will be trimmed off by us as 
bleed when bound.
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PDFing: Publisher 2013 and 2010
The best option is to create a PDF direct from 
Publisher 2013 and 2010, using Microsoft’s “Save 
As” PDF method. Note that this will result in all 
images being RGB but any CMYK/spot colours 
defined in Publisher will be maintained. To do 
this go to File > Save As and choose PDF as 
the Save as type: and choose a file name 
and location. Next, press the Options button 
and match the settings shown in screenshot right. 
NB Line art (1-bit) option not available 
in all versions. These settings are based on the 
built-in Commercial Press settings but will give 
slightly higher quality output. Unfortunately 
there’s no way to save these settings so you must 
check/re-enter them each time you re-open 
the program. Once you have entered the PDF 
settings but before you close the dialogue box 
press Print Options and turn on the Allow 
Bleeds option (the PDF will not be output if you 
tick the Crop Marks option). To allow the bleed 
to appear on your PDF you have to increase the 
‘paper’ size the PDF is output onto – choose 
Custom as the Size and then increase both the 
Width and Height by 0.6cm (0.24”). This will 
create a PDF 3mm larger on each edge than your 
trimmed size, which will be trimmed off by us as 
bleed.
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Apple Pages
Pages is the page layout program in Apple’s 
iWork suite. This can be used to make-up your 
pages and is able to export directly to PDF. 

To create a PDF first confirm that everything 
is how you want it to appear in your document. 
It is not usually cost effective for us to make 
corrections to the PDF. By default Henry Ling 
Limited is not keen to receive documents from 
this program. Rather, we have found it is more 
cost effective in the long run for the customer 

to supply ‘finished’ files (i.e. PDFs) to us. Make 
sure you check the PDF through in Adobe 
Acrobat/Adobe Reader before supplying it (see 
the Adobe Acrobat/Adobe Reader section for more 
information).

To create a PDF go to the File menu, 
then Export To > PDF then choose Image 
Quality: is set to Best. Press Save, then 
choose a file name and location for your PDF file 
and press Export. See screenshot below.

Everything created within Pages will be RGB 
in the PDF, even colours you specified with 
CMYK colours. CMYK images placed in your 
document should not be affected however. Please 
bear in mind that there may be some colour shift 
when we convert the RGB colours in your PDF to 
CMYK. See Appendix for a description of RGB/
CMYK.
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Serif PagePlus
Serif PagePlus is a low cost but feature-packed 
page layout program (Windows only) that can 
export direct to PDF. We have created two preset 
files which can be downloaded and installed into 
PagePlus, for printing on coated or uncoated paper 
– please ask your Henry Ling contact if you are 
unsure what paper type your job will use. Using 
one of these presets to export your PDF will 
mean it is made using suitable settings for us.

To download our PDF export presets (which 
PagePlus refers to as a “Publish profile”) click 
here. Download the file, unzip it to your desktop 
and then copy both of the (.PDF_Profile) files. 
In PagePlus, with a document open, press the 
Publish PDF button (or go to File > Publish 
as PDF). The Publish PDF dialogue box 
appears – at the foot of the General tab, click 
the drop-down box next to Publish profile: 
and choose Browse.... This opens a window 
showing the location where PagePlus stores the 
preset files – click the white background next to 
the list of files and paste the two presets into that 
folder. Cancel out of that window and Cancel 
again to close the Publish PDF window. When 
you next export a PDF our two presets will 
be available in the Publish profile: area. 
When you are making a PDF file for us please 
choose from the Publish profile: area either 

“Henry_Ling(Coated)” for printing on coated 
paper or “Henry_Ling(Uncoated)” for printing 
on uncoated paper. See screenshot above. 

Some versions of PagePlus have some 
limitations regarding colour management. 
See Appendix for a detailed description of RGB 
and CMYK colour spaces. We recommend using 
RGB images with ICC profiles rather than CMYK 
images. Greyscale images are okay. See table below 
for details on how each version performs;

•	 PagePlus X5 and earlier – we only recommend 
using RGB images (with ICC profiles). Using 
CMYK images with our PDF export preset will 
not produce accurate colour, even when the 
images use the same ICC profile as our PDF 
export preset.

•	 PagePlus X6 and later – using RGB images 
(with ICC profiles) or using CMYK images 
with the same ICC profile as our PDF export 
presets (FOGRA39 for jobs printing on 
coated paper and FOGRA29 for jobs printing 
on uncoated paper) will produce accurate 
colour. Using CMYK images with ICC profiles 
different to that used by our PDF export 
preset will not produce accurate colour.

The ICC profiles used above are not necessarily 
the most up-to-date but PagePlus can only 
output PDFs to certain profiles. Our presets use 
the best ones from the limited selection.  

Always check the PDF through before 
supplying the file to us, paying particular 
attention to any areas where transparency has 
been used. If colour accuracy is critical please 
bear in mind the above recommendations and 
request a hard copy colour proof of at least some 
pages.

Please note that PagePlus X5 and later 
support using layered tif images (including 
Photoshop adjustment layers) and Photoshop 
EPS files containing vector text. Vector text in 
Photoshop PDFs will be rasterised. 

PagePlus may not output 1-bit (line images) 
correctly. If used in your layout these may be 
downsampled and converted to a rich black 
(i.e. colour) 8-bit image in the PDF. If you are 
hoping to use 1-bit images please ask us to check 
a sample PDF.

Version
Create PDF/X file 

with preset?
RGB > CMYK  

conversion
CMYK > CMYK  

conversion

Maintain CMYK 
colours when image 
ICC = output ICC

PagePlus X4 Yes Okay Poor Poor

PagePlus X5 Yes Okay Poor Poor

PagePlus X6 Yes Good Poor Good

https://portal.henryling.co.uk/downloads/Henry_Ling(SPP).zip
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Serif Affinity Publisher
Serif Affinity Publisher has replaced Serif 
PagePlus. Affinity Publisher is a low cost but 
feature-packed page layout program available 
for Windows and Mac that can export direct 
to PDF. It works slightly differently from other 
software so please see the ‘Potential issues’ at the 
end of this section, preferably before creating your 
document(s).

Even if your document contains no colour 
we recommend you output your PDF to our 
CMYK ICC profile and also change the colour 
format and colour profile associated with your 
document (ideally before working on it) to 
CMYK, as described on the following pages. It 
can be hard to stop Affinity Publisher converting 
your black to CMYK black otherwise (which is 
not what you want). 

Unfortunately Affinity Publisher does not 
currently support the export/import of PDF 
presets, however once you have configured 
your settings to those recommended by us you 
can save them as a PDF preset to be re-used on 
work to be printed by us. Click here to download 
the colour profiles used by our recommended 
settings; PSO Coated v3 for titles on coated 
paper and PSO Uncoated v3 (FOGRA52) for titles 
printing on uncoated paper – please ask your 
Henry Ling contact if you are unsure what paper 
type your title will use. To install our CMYK 
profile(s);
•	 Windows: Right-click the .icc file and choose 

Install Profile. NB No confirmation is given.
•	 Mac oS X: The .icc file should be placed in 
Macintosh HD > Users > [username] >  
Library > ColorSync > Profiles.  
NB The User’s Library folder is hidden by 
default. To temporarily make it visible in 
order to access it: with either the Desktop or a 

Finder window as the front-most application, 
hold down the option/alt key and select the 
Go menu. Library will be listed as one of 
the items in the menu. Click it, and a Finder 
window will open showing the contents of the 
Library folder. When you close the Library 
folder’s Finder window, the folder will be 
hidden from view again. If you find the Library 
folder does not contain the ColorSync or Profiles 
folder just create them. 

See Appendix for a detailed description of RGB 
and CMYK colour spaces and ICC profiles. 

The following settings cover printing on 
coated or uncoated paper for Affinity Publisher 
1 and Affinity Publisher 2. Please follow the 
instructions appropriate for your software 
version and paper type.

Affinity Publisher 1
Coated paper
With your document open, go to File >  
Document Setup and change the settings in 
the Color area to match the screenshot below 
(Colour Format to CMYK/8 and Colour 
Profile to PSO Coated v3). While in Document 
Setup, if your document contains bleeds, go to 
the Bleed tab and add 3mm in all four boxes – 
this will give your document a bleed guide 3mm 
away from the edge of your document. Ensure 
any elements you wish to bleed extend out 
beyond the document edge and touch this guide. 

When exporting your PDF choose Area: 
All Pages (for multi-page documents). Note 
this setting is not ‘sticky’ so needs to be chosen 
each time for documents that have facing pages. 
Press More... to open up the extended options 
and match them to our screenshot over. Note on 
Macs the greyed out Convert image colour 
spaces box may be ticked – that’s okay. This 
will create a PDF file with crop marks and bleeds, 
all RGB will be converted to an appropriate 
CMYK profile for us to print on coated paper. 

https://portal.henryling.co.uk/downloads/profiles_new.zip
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Once you have matched the settings 
we recommend you save them as a preset 
so you can use them again. Click Manage 
Presets > Create preset... and name it 
something descriptive like Henry_Ling(PDFX-1a)
(51L-Coated).

Uncoated paper
With your document open, go to File >  
Document Setup and change the settings in 
the Color area to match the screenshot below 
(Colour Format to CMYK/8 and Colour 
Profile to PSO Uncoated v3 (FOGRA52)). While 
in Document Setup, if your document contains 
bleeds, go to the Bleed tab and add 3mm in 
all four boxes – this will give your document a 
bleed guide 3mm away from the edge of your 
document. Ensure any elements you wish to 
bleed extend out beyond the document edge and 
touch this guide

When exporting your PDF choose Area: 
All Pages (for multi-page documents). Note 
this setting is not ‘sticky’ so needs to be chosen 
each time for documents that have facing pages. 
Press More... to open up the extended options 
and match them to our screenshot right. Note 
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on Macs the greyed out Convert image 
colour spaces box may be ticked – that’s 
okay. This will create a PDF file with crop marks 
and bleeds, all RGB will be converted to an 
appropriate CMYK profile for us to print on 
uncoated paper. 

Once you have matched the settings 
we recommend you save them as a preset 
so you can use them again. Click Manage 
Presets > Create preset... and name it 
something descriptive like Henry_Ling(PDFX-1a)
(52L-Uncoated).

Affinity Publisher 2 (based on v2.5.7)
Coated paper
With your document open, go to File >  
Document Setup and change the settings in 
the Color area to match the screenshot below 
(Colour Format to CMYK/8 and Colour 
Profile to PSO Coated v3). If you had already 
applied CMYK values to content in the document 
before applying our colour profile those CMYK 
values may have changed (this includes our 
*BLACK* swatch, see ‘Potential issues’ at the end 
of this section). Check/adjust the values before 
creating the PDF (to our export settings). While 
in Document Setup, if your document contains 
bleeds, go to the Bleed tab and add 3mm in 
all four boxes – this will give your document a 
bleed guide 3mm away from the edge of your 
document. Ensure any elements you wish to 
bleed extend out beyond the document edge and 
touch this guide 

When exporting your PDF choose Area: 
All Pages (for multi-page documents). Note 
this setting is not ‘sticky’ so needs to be chosen 
each time for documents that have facing pages. 
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Press Advanced to open up the extended 
options and match them to our screenshot  on 
the previous page. Note on Macs the greyed out 
Convert image colour spaces box may 
be ticked – that’s okay. This will create a PDF 
file with crop marks and bleeds, all RGB will be 
converted to an appropriate CMYK profile for us 
to print on coated paper. 

Once you have matched the settings we 
recommend you save them as a preset so you 
can use them again. Click the options button 
to the right of Advanced then click Create 
preset... and name it something descriptive 
like Henry_Ling(PDFX-1a)(51L-Coated).

Uncoated paper
With your document open, go to File >  
Document Setup and change the settings in 
the Color area to match the screenshot below 
(Colour Format to CMYK/8 and Colour 
Profile to PSO Uncoated v3 (FOGRA52)). If you 
had already applied CMYK values to content in 
the document before applying our colour profile 
those CMYK values may have changed (this 

includes our *BLACK* swatch, see ‘Potential 
issues’ at the end of this section). Check/adjust 
the values before creating the PDF (to our 
export settings). While in Document Setup, if 
your document contains bleeds go to the Bleed 
tab and add 3mm in all four boxes – this will 
give your document a bleed guide 3mm away 
from the edge of your document. Ensure any 
elements you wish to bleed extend out beyond 
the document edge and touch this guide

When exporting your PDF choose Area: 
All Pages (for multi-page documents). Note 
this setting is not ‘sticky’ so needs to be chosen 
each time for documents that have facing 
pages. Press More... to open up the extended 
options and match them to our screenshot 
right. Note on Macs the greyed out Convert 
image colour spaces box may be ticked – 
that’s okay. This will create a PDF file with crop 
marks and bleeds, all RGB will be converted to 
an appropriate CMYK profile for us to print on 
uncoated paper. 

Once you have matched the settings we 
recommend you save them as a preset so you 
can use them again. Click the options button 
to the right of Advanced then click Create 
preset... and name it something descriptive 
like  Henry_Ling(PDFX-1a)(52L-Uncoated).
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Potential issues
Please be aware of these issues;
•	 Neither version of Affinity Publisher can 

handle the use of 1-bit (line) images. If used 
in your layout these will be downsampled and 
converted to a rich black (i.e. colour) 8-bit 
image in the PDF. To avoid the image being 
colour you can select the image on the page 
and choose K only from the toolbar, but 
your document colour needs to be CMYK (in 
Document Setup) for this. Hopefully 1-bit 
support will be added in future versions.

•	 For black elements in your document to print 
black only they will need to be CMYK black 
(0/0/0/100, i.e. printing black only) or else 
the black will get converted to a rich CMYK 
black (i.e. printing out of all four colours) in 
the PDF. The best way to do this is to create 
a colour swatch with these CMYK values 
which you can use to apply to multiple objects 
easily. We have made a file which you can 
import into Affinity Publisher which includes 
this black swatch – click here to download 
the file. Unzip the file to your desktop then 
with no document open go to the Swatches 
panel and click the options button in the 
top right. Choose Import Palette > As 
Application Palette, browse to find 
the .afpalette file you downloaded, select it 
and press Open. This will import a palette in 
the Swatches panel called ‘Henry_Ling’, 
containing the black colour swatch (called 

‘*BLACK*’). This will be available to all your 
documents – please use it to colour all objects 
you create in Affinity Publisher (e.g. text, 
rectangle frames) that should print black 
only. You can add other colours to this palette 
by having it selected in the Swatches panel, 
going to the Colour panel and choosing 
your values from the sliders (make sure it 
CMYK is chosen as the colour space), press 
the options button and choose Add Colour 
to Swatch. To avoid any confusion leave the 
Colour panel on CMYK colour space. Don’t 
use any colours from the Greys swatch in the 
Swatches panel as these will get converted to 
CMYK on export.

•	 Greyscale (8-bit) images will output as 
greyscale with our document and PDF 
settings. Other combinations of settings 
could lead to them being output as CMYK. 
Note that if you add a greyscale image to an 
RGB document it will output to CMYK in the 
PDF. Converting an RGB document to CMYK 
stops greyscale images added after that point 
converting to CMYK but will not make any 
greyscale images already in the document output 
as greyscale – you will have to select such 
images on the page and choose K only from 
the toolbar.

•	 The document resolution (seen when creating 
a new document or in Document Setup) 
does not need to be configured for our 
purposes. Images are placed at whatever 

size makes the image resolution match the 
document resolution. Affinity Publisher 
ignores the physical dimensions of images 
which you may have set in software like, for 
example, Photoshop. Images on the page 
can be scaled up or down on the page and 
their ‘placed resolution’ will go up or down 
accordingly, as expected, even if the placed 
resolution ends up greater than the document 
resolution. Bear in mind our PDFing settings 
will downsample any higher resolution 
images to 500dpi when output. An example 
to demonstrate; a 10cm wide image which is 
400dpi will get placed in a 200dpi document 
at 20cm wide (the image is placed so the 
‘placed resolution’ will match the document 
resolution, 200dpi). If the image is scaled 
to 50% on the page it will be 10cm wide at 
400dpi – as intended – and will output at 
400dpi when the PDF is created using our 
settings.

•	 If you have placed any PDFs in your document 
they will probably be rasterised on output, 
depending on their content, which may not be 
desirable. Please send us a sample PDF made 
to our settings and the PDF you have placed 
so we can suggest alternative PDF export 
settings to get a better result.

Always check the PDF through before supplying 
the file to us, paying particular attention to any 
areas where transparency has been used.

https://portal.henryling.co.uk/downloads/Henry_Ling_afpalette.zip
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APPENDIX Colour management
In the past, colour in print was used sparingly 
due to the costs involved. Colour images were 
produced and manipulated by experts using 
expensive proprietary equipment to ensure 
that when the job was printed the colours were 
correct. Nowadays including colour in print jobs 
is much cheaper and within the reach of most 
customers. It’s now possible to produce colour 
files that would be suitable for professional 
printing without the need for expensive 
equipment and years of experience. This has 
been made possible by technology allowing 
colour to be ‘managed’ throughout the process 
so that predictable results can be achieved more 
consistently. 

The human eye has receptors in the retina 
which are sensitive to three different types of 
light – red, green and blue. In the absence of  
all of these three types of light we see black  
(i.e. darkness). When we see full strength light 
of all three types we see white light. By receiving 
different amounts of these three colours the 
brain can experience almost every conceivable 
colour. Scanners, digital cameras and monitors 
work with colours in a red, green, blue (RGB) 
colour space. A colour space (also known as a 
‘colour model’) is a system for describing colours 
mathematically. The RGB colour space works 
by manipulating red, green and blue light to 
make your eye experience different colours. For 
example, the red, green and blue phosphors on 
televisions and monitors interact to make the 
colour image you see on-screen. Scanner and 
digital camera sensors break down light and 
record the red, green and blue components 
digitally. 

In printing however, colours can only be 
represented by putting ink on paper. Since paper 

cannot emit red, green or blue light the printing 
process influences the RGB light received by 
your eye indirectly, by mixing inks together to 
absorb (i.e. remove) the red, green and blue 
components of light reflected from the paper 
surface. This reflected light enters your eye 
having had some or all of the red, green and 
blue components removed by the inks. Cyan, 
magenta, yellow inks are used as they absorb red, 
green and blue light respectively (they are known 
as the ‘opposing colours’ of red, green and blue). 

Although a solid mass of cyan, magenta and 
yellow inks should absorb all the red, green and 
blue light, so the eye sees pure black, this is not 
the case as inks can never be made pure enough. 
Also it would be an inefficient way to make black, 
using a lot of ink. So, black ink is used in the 
process – mixing Cyan, Magenta, Yellow and 
blacK (CMYK) inks together to give many other 
colours. This is known as “Four Colour Process” 
printing. When you print solid cyan, magenta, 
yellow and black inks you get a deep, rich black, 
as all the light has been absorbed. In contrast, 
in the RGB colour space when you add 100% 
red, green and blue light together it makes white 
light. 

It should be clear then that any files in the 
RGB colour space in a job must be first converted 
to representative CMYK colours before they can 
be printed. Only by managing this conversion 
from RGB light to CMYK inks, are you likely to 
get the results you expect.

Unfortunately, the range of colours made 
available by mixing CMYK inks together doesn’t 
quite match the range of colours available by 
mixing red, green and blue light (not least 
because ink pigments can never be made pure 
enough to actually achieve the range of colours 

theoretically possible by mixing CMYK inks). 
This means that when you have some RGB 
colours in a file that fall outside the gamut (the 
total colour spectrum available) of CMYK then 
when the file is converted some colours are 
obviously going to have to change. Generally 
speaking these are bright, intense colours which, 
when converted to CMYK, will become duller 
and less vibrant. Equally, there are some colours 
available in CMYK that can’t be represented in 
RGB.

RGB and CMYK colours are known as 
device dependent colours as the colours made 
by a particular set of RGB or CMYK values are 
specific to a particular device – if the same 
values are used on a different device a slightly 
different colour will be experienced. The classic 
example of this is in a television showroom – 
televisions showing the same signal all display 
it slightly differently, even televisions of the 
same make and model. This is how, when colour 
management is not used, the perceived colour 
in a publication can change drastically from 
when it is first created to when it is printed. A 
colour management system (CMS) works by 
assigning actual colour meanings to the RGB or 
CMYK numbers output on a particular device. 
By determining the actual colour meaning of 
a set of RGB or CMYK values it enables that 
actual colour to be output on another device by 
changing the values that are input, to cater to 
the characteristics of that device. 

This is made possible because the CMS uses 
internally a colour space based on the human 
perception of colour rather than simply the 
RGB or CMYK values that are input to a device. 
This colour space is called CIE L* a* b* (usually 
referred to as LAB). This was developed by 
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colour scientists to describe mathematically 
the colours experienced by people with normal 
colour vision when exposed to a specific colour 
under precisely specified viewing conditions. 
LAB colour is used by a CMS to represent the 
perceived colours that specific RGB and CMYK 
values produce on a specific device. It translates 
the numbers between two devices – “to get this 
colour output on that device you need to input 
these set of numbers”. 

To make this work the precise colour 
characteristics of each device needs to be known 
– this information is stored in an ICC profile file 
(usually referred to as “colour profiles” or just 
as “profiles”). Conforming to the International 
Color Consortium specification these profiles 
describe the actual colours output from a 
specific device given specific input numbers. 
This is often referred to as a device profile as 
the profile describes a specific device. A profile 
is created by outputting a special test image 
on the device, made up of dozens or hundreds 
of different colours. The actual colour of this 
output is then measured using a very sensitive 
colour measuring device and, using sophisticated 
software, compared to the actual colour values 
sent to the device. The two sets of numbers are 
used to make the ICC profile for that device 
which can be thought of as a translation table. 
Not every possible colour is measured (that 
would make profiles too large to be practical) 
but sample colours throughout the full range of 
colours are measured and the colours in the gaps 
are extrapolated by the CMS.

If each device in the process is profiled in this 
manner then the CMS can manage the colour 

as it passes from one device to another. For 
example, a CMYK image with a colour profile 
of a red apple displayed on screen –  the red is 
composed of C:0 M:96 Y:98 K:0 in the file and 
you are happy how that red displays on your 
monitor. As the monitor has been profiled the 
CMS within the software displaying the image 
knows what colour values to display on the 
monitor to accurately display that CMYK colour. 
It converts the actual colour values (in LAB) to 
whatever the destination device (in this instance 
RGB for your monitor) needs to display those 
LAB values. It can only do this because it knows 
the characteristics of the device using its profile. 
When you print the file on a profiled colour 
inkjet printer the CMS knows what colour values 
have to be sent to the printer to output the same 
red colour as you saw on your monitor. The 
CMS knows what colours you actually saw when 
those CMYK values were displayed (thanks to 
the monitor’s profile) and sends what new set 
of colour values is required to reproduce those 
actual colours on the printer. It may have to 
change the outputs of the printer to C:4 M:100 
Y:100 K:1 to ensure you see the red you expect 
when printed on that device. This is how a CMS 
allows the colour data created by scanners or 
digital cameras to be transformed so that when 
printed it looks as close to the original capture as 
is technically possible. Achieving the exact same 
appearance using ink on paper as light emitted 
from a screen is not really possible. 

Once you have turned colour management 
on in your programs, using suitable profiles is 
equally important in getting a good result. If the 
profiles available to the CMS are inaccurate then 

colour transformations between devices will be 
inaccurate. Ideally every device used throughout 
the process, by yourself and also by us, should be 
profiled and the profiles used as part of a CMS. 
Profiling your own screens and printers has 
never been cheaper or easier but we appreciate 
that not everyone wants to take the time or 
money to do so, nor would it be cost-effective 
unless you plan to use it regularly. Devices like 
scanners, monitors and printers usually come 
with ICC profiles made by the manufacturer, 
specific to a particular model. They will not 
describe your particular device (no two devices 
are made exactly equal, and devices change 
over time) but are better than using no profile 
at all. Rather than individually profile each of 
our different printing presses we use a profile 
that describes the results you can expect given 
a standard set of printing conditions – when 
we meet these conditions on a press then this 
generic profile will give an accurate result. 

So, colour management and profiles are 
very important and should be used whenever 
possible – they attach specific colour meaning 
to RGB or CMYK values. If a program handles 
an image with no colour profile it has no idea 
where the image came from and it can never 
accurately output it. Most software designed for 
image creation and page layout will be able to 
use colour profiles to manage the colour of your 
files – no extra software should be required. 
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